Recent posts by DarthXalor on Kongregate

Flag Post

Topic: Kongregate APIs / mac

You don’t need to download ActionScript, but you will need Flash Builder or an equivalent editor that allows you to work with AS. You will also need the newest Flash Player Debugger installed.