Recent posts by talrs on Kongregate

Flag Post

Topic: Shadowland Online / Bug threads

Originally posted by zqgame:
Originally posted by talrs:
Originally posted by zqgame:
Originally posted by talrs:
Originally posted by talrs:

In the last week, at least once per day, I get disconnected from the sever (no internet problem), and most often it is just after starting a legion.

Im playing on Eloir and i saw other complaining about it as well. mostly the description is that all works but the legions and chat

Dear talrs, you mean besides you, other players from Eloir also meet this prolem that they suffer the disconnection after starting a legion?

I had this problem mostly after starting a legion, other had the same disconnection problem but not necessarily after starting a legion.

Dear talrs, thanks for your information. Could you please tell us your ingame name, so we can check. Thanks. :)

my ingame name is Gothg

 
Flag Post

Topic: Shadowland Online / Bug threads

Originally posted by zqgame:
Originally posted by talrs:
Originally posted by talrs:

In the last week, at least once per day, I get disconnected from the sever (no internet problem), and most often it is just after starting a legion.

Im playing on Eloir and i saw other complaining about it as well. mostly the description is that all works but the legions and chat

Dear talrs, you mean besides you, other players from Eloir also meet this prolem that they suffer the disconnection after starting a legion?

I had this problem mostly after starting a legion, other had the same disconnection problem but not necessarily after starting a legion.

 
Flag Post

Topic: Shadowland Online / Bug threads

Originally posted by talrs:

In the last week, at least once per day, I get disconnected from the sever (no internet problem), and most often it is just after starting a legion.

Im playing on Eloir and i saw other complaining about it as well. mostly the description is that all works but the legions and chat

 
Flag Post

Topic: Shadowland Online / Bug threads

In the last week, at least once per day, I get disconnected from the sever (no internet problem), and most often it is just after starting a legion.

 
Flag Post

Topic: Shadowland Online / Bug threads

I got the Chinese bug as well, it does a click sound when pressing the confirm and the blackout???