Recent posts by Testing0 on Kongregate

Flag Post

Topic: Off-topic / Youtube/Video Links Masterthread

Originally posted by KingZeldar3:

In some ways, I do agree with Testing0.

Hahaha, you realize I was joking, right?

 
Flag Post

Topic: Off-topic / I hate timezones

They killed OT.

Discuss.

 

Topic: Off-topic / Oh no my life was taken over for three to four weeks ):

This post has been removed by an administrator or moderator
 
Flag Post

Topic: Off-topic / Envy

Originally posted by Vegard20:

I do that all the time.

No, you fap.

 
Flag Post

Topic: Technical Support / Chrome: Can't log on.

Kk, I’ll be nice. It probably has something to do with the login being changed to an SSL login or something. That’s all I know. Whine in front of Phoenix’s house if you want answers.

 
Flag Post

Topic: Technical Support / what the heck!?

Why do people make useless threads about something that’s already been covered? This is the original thread.

 
Flag Post

Topic: Technical Support / Forum Index Error Message

Originally posted by microchip08:

However, it’s not office hours at Kong HQ at the moment (6pm).

You know their office hours?!

 
Flag Post

Topic: Technical Support / Two Minor, Unimportant Bugs

Originally posted by CanadianOverlord:

Then don’t use such a shitty browser. /thread

I don’t use it, I just happen to be on it today to test something that I thought was another bug, but it got fixed.

 
Flag Post

Topic: Kongregate / The big-thread-fixer script is broken

Originally posted by 123aaa789:

So why is it that in the sub-forum-hub it says there is 9,638 posts, and when you enter it says 9,643? Because there are 5 missing posts, therefore it is behind (I looked at it earlier today and it had to fix the link). Once again I ask if you know at all what missing posts are, and how to see if there are any. If you try to contradict anything I said I most likely won’t respond, as there’s nothing further I have to say.

I meant behind in pages, not posts.

 
Flag Post

Topic: Technical Support / Two Minor, Unimportant Bugs

First, I’d like to point out a minor, unimportant bug in IE. It doesn’t matter, but it could be the next OCD fix or something. When you play a game, but you are not signed in, the tab that asks you to join comes up. If you click the “already a member?” link, a box will pop up, asking you to sign in. When it does this, it makes the page scroll all the way up. On Chrome and FF, it does not scroll up.


Second, when you are making a new topic, the “cancel” button is in light red instead of dark red. I’m not sure if this is supposed to happen, but it does. This happens in Chrome, FF, and IE. I’m not sure about other browsers. Screencap:

These bugs are not important and do not affect your enjoyment of the site, but I though I’d point them out.

 
Flag Post

Topic: Off-topic / Wat?

Originally posted by Vegard20:

I’m pretty used to that error page(with no ®)

No no no! You forgot the space between “page” and “(with”. Fix it now! >:I

 
Flag Post

Topic: Kongregate / Exciting big time news! Kongregate's been acquired by GameStop!

Originally posted by Geeto7:

Could someone under 18 possibly get a job here?

*facedeskheadpalm* This is the wrong thread. This is the right thread.

 
Flag Post

Topic: Kongregate / Top 328 and counting Posters (First: Minnakht)

There needs to be a (Last Updated: month/day/year) in the title. Don’t forget the year. It’s nice to look back a year or two later, so the year needs to be there for the record.

 
Flag Post

Topic: Off-topic / Wat?

Originally posted by CanadianOverlord:

I didn’t know it, but I’m guessing it by numbers and remembering which number goes where.

I learn fast.

Okay.

 
Flag Post

Topic: Technical Support / Forum Index Error Message

Originally posted by microchip08:

I’m getting it too, but can access the forums by going to /forums/7 etc.

Mozilla/5.0 (Windows; U; Windows NT 6.1; en-GB; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8

MC8

Edit: I’ve got a different message:

[error message]

That’s weird that you have a different message. Maybe it’s because of your browser. I’ll check if it makes a difference on different browsers.

Edit: Yeah, I get the message you get on FF, but on Chrome, I get the one I posted. Now I’ll check the dreaded IE.

Edit2: I get this message on IE:

 
Flag Post

Topic: Off-topic / The Runner

WTF did I just read.

 
Flag Post

Topic: Off-topic / Envy

Yes, even though I’m not supposed to.

 
Flag Post

Topic: Off-topic / Wat?

One topic per ten minutes, this was the only Kong page I could get to at the time.

Kk. I made it, just now. Also, you could’ve manually typed the URL. I do that all the time. Unless you don’t know the URL. Then you’re in a pickle. A salty one, to be precise.

 
Flag Post

Topic: Off-topic / Wat?

The beta tag returns! O_O

Originally posted by CanadianOverlord:
Originally posted by Testing0:

Tech Support.

>assuming I could get to Tech Support

I linked to it. You can get to it.

 
Flag Post

Topic: Technical Support / Forum Index Error Message

When I go to the forum index I keep getting an error message and I can’t access that page. This is what it looks like:

A couple hours ago, I could access it just fine. Now it won’t seem to work. I can only access the forums by manually typing the URL for that particular forum (for example, http://www.kongregate.com/forums/7 [Tech Support]).

Info about my computer:

OS: Windows Vista Home Premium 64-Bit
Browser: Chrome (newest version [I don’t know what it’s called])
Viruses: None
Extensions: I have the big-thread-fixer extension. All my other extensions are currently disabled (because of the Base64 bug [I’m too lazy to disable the line highlighter and enable the rest, so I left it]).

If you need more info, ask me.

Also, look! The beta tag returns!

What it looks like in other browsers

I have included screencaps of what the error page looks like in other browsers.

Firefox: (courtesy of microchip08)

Internet Explorer:

 
Flag Post

Topic: Off-topic / Wat?

Tech Support.

 
Flag Post

Topic: Off-topic / Bumping VS Duplicate.

Originally posted by aguspal:

YES,yes,i alredy know than both are bad.

Stop right there. Both are NOT bad. Duplicating is bad in almost all cases. Bumping, however, is not. If you have nothing to contribute and you just say, “BUMP” or something of that sort, then it is bad. But if it’s bumping for a good cause and you have something to contribute or a question to ask, it’s perfectly alright. If a mod silences you or deletes/hides your post because of that, you can report abuse from their profile and the admins will take care of the rest.

 

Topic: Off-topic / Oh no my life was taken over for three to four weeks ):

This post has been removed by an administrator or moderator
 
Flag Post

Topic: Kongregate / The big-thread-fixer script is broken

Originally posted by 123aaa789:

Of course it’s not behind now because there is more than 5 posts on the recent page. Are you sure you know at all what’s going on with these missing posts?

Of course. It was never behind.

 
Flag Post

Topic: Kongregate / Ultimate Kongregate Photo Topic

Originally posted by Minnakht:
Originally posted by Testing0:

I have no idea where you are. Aren’t you taking the picture? Or maybe you’re here.

<snip>

find Waldo not me

But Waldo isn’t in that image…