Recent posts by Woki on Kongregate

Flag Post

Topic: AdVenture Capitalist: Developer / Unity Plugin not working

The plugin now works, however my progress has gone. I emailed you guys yesterday with screenshots of another issue – I had the presence of mind to screencap my angels too.

 
Flag Post

Topic: AdVenture Capitalist: Developer / Unity Plugin not working

Mine has been having fatal errors persistently. I can’t get the game to open at all now in Firefox.

 
Flag Post

Topic: AdVenture Capitalist: General / Questions & Answers

Quick question what happened to the multipliers before multiple planets were introduced? I had a few on Earth that have since gone walkies.

 
Flag Post

Topic: AdVenture Capitalist: Developer / ** Bug reports **

My progress is still here, but when I reload the game after closing it for the day it crashes. When I get it to load the game hasn’t actually given me any progress from all of the time it’s been offline for.

For example I haven’t logged in all day, since last night, so it’s been a whole day. I’ve gotten no progress since then.

 
Flag Post

Topic: AdVenture Capitalist: Developer / Lost Some Planet Multipliers on Earth after recent Update

I’ve lost a couple over a few updates and I never noticed until the update I’d lost them completely.

 
Flag Post

Topic: AdVenture Capitalist: General / Whooooah what happened?

I’ve been lucky, I haven’t lost my progress, however I have lost my x multipliers that I had. I honestly can’t remember if I had 1x or 2×. It’s not a lot, no, but I used what little Kreds I had on the multipliers, so to lose them is frustrating.