Recent posts by Legosia on Kongregate

Flag Post

Topic: AdVenture Capitalist / Its been 2 and ahalf weeks, and still this shitty error message..

The black screen problem is fixed by resizing your browser. (Control + ‘+/-’ or control + ‘scroll up/down’)

 
Flag Post

Topic: Kongregate Multiplayer Games / [Odin Quest] erased?

When server 1 & 2 merged, they deleted all accounts that were inactive for 3 months. You shouldve stayed active (:

 
Flag Post

Topic: Kongregate Multiplayer Games / [Odin Quest] Stay Online for Various Precious Stones

Could we get a bit less of an abstract time of the next maintenance? Most people think it’s in 2 days time, but that way some us can’t get the 2 last packs :( (I’ll be about 50 points short for pack 7)

 
Flag Post

Topic: Kongregate Multiplayer Games / [Odin Quest] Stay Online for Various Precious Stones

From when to when is this AFK build up counted(Date+server time please)? That way i can sketch out a planning (: Also, will the insides of the pack be bound or unbound?

EDIT: After checking Cecky while being online for quite a while, my score still is 0, anyone else experiencing this?

 
Flag Post

Topic: Kongregate Multiplayer Games / [Odin Quest] Petbug

I noticed that upon entering SC, my pet wasn’t my own anymore. The pic explains it pretty well, i can’t reproduce it, but it damaged mobs as Fatso(TS65’s) and not as Rapidash(mine, Kjelborg).

http://img833.imageshack.us/img833/7131/petbug.png

 
Flag Post

Topic: Dream World / Buggy puzzle box?

My mistake, must’ve been a little confused.

 
Flag Post

Topic: Dream World / Buggy puzzle box?

http://img197.imageshack.us/f/puzzleboxbug.jpg/

Woops

 
Flag Post

Topic: Dream World / Buggy puzzle box?

So yeah, just killing mobs and i encounter a puzzle box, the point is, its kind of.. buggy..

pic, to point out my problem[/link]

I didn’t really mind, but thought i could point it out..

 
Flag Post

Topic: Battle Dawn / *Some* Firefox browsers causing login errors

Having trouble logging in.. Using Google Chrome on windows vista.. Its not going anywhere passed the loading screen (though its fully loaded..) Fix this please. First game on this site causing this problem.