Recent posts by Char1234 on Kongregate

Flag Post

Topic: Rise of Champions / Bugs

Originally posted by TGAT:
Originally posted by DougPiranha:

not sure if this is a bug with guild war scoring or with the warfare activity log but our guild defended successfully in a pvp battle & got this result “* The Gang brawled for 0 control!”
A win should not be getting 0 points or the log is not reporting correctly

Yeah, ours says that too. We haven’t lost a brawl, but it showed 0 points.

Its not in Brawl, but before Brawl when need to wait 30 second, instead of 30 started in -1 then reached 0.

 
Flag Post

Topic: Rise of Champions / Bugs

I have an problem in Brawl that when reached 0 not started, so i refreshed page and lost 10 skull without playing.
Here the log:
[13:15:3] [MMOe] engineDebug: Attempt Track Progress: have gold
[13:15:3] [MMOe] engineDebug: Attempt Track Progress: sell items
[13:15:3] [MMOe] engineRemoveSoldItem 330 46 0
[13:15:3] [PartyInfo] removeItem: 330
[13:15:5] [MMOe] verifySellItem 323
[13:15:5] [MMOe] engineDebug: Attempt Track Progress: gain gold
[13:15:5] [MMOe] engineDebug: Attempt Track Progress: have gold
[13:15:5] [MMOe] engineDebug: Attempt Track Progress: sell items
[13:15:5] [MMOe] engineRemoveSoldItem 323 55 0
[13:15:5] [PartyInfo] removeItem: 323
[13:15:6] [MMOe] verifySellItem 332
[13:15:6] [MMOe] engineDebug: Attempt Track Progress: gain gold
[13:15:6] [MMOe] engineDebug: Attempt Track Progress: have gold
[13:15:6] [MMOe] engineDebug: Attempt Track Progress: sell items
[13:15:6] [MMOe] engineRemoveSoldItem 332 168 0
[13:15:6] [PartyInfo] removeItem: 332
[13:15:6] [MMOe] engineLoadWarfareHistory: 0
[13:15:7] [MMOe] verifySellItem 338
[13:15:8] [MMOe] engineDebug: Attempt Track Progress: gain gold
[13:15:8] [MMOe] engineDebug: Attempt Track Progress: have gold
[13:15:8] [MMOe] engineDebug: Attempt Track Progress: sell items
[13:15:8] [MMOe] engineRemoveSoldItem 338 120 0
[13:15:8] [PartyInfo] removeItem: 338
[13:15:9] [MMOe] verifySellItem 317
[13:15:9] [MMOe] engineDebug: Attempt Track Progress: gain gold
[13:15:9] [MMOe] engineDebug: Attempt Track Progress: have gold
[13:15:9] [MMOe] engineDebug: Attempt Track Progress: sell items
[13:15:9] [MMOe] engineRemoveSoldItem 317 40 0
[13:15:9] [PartyInfo] removeItem: 317
[13:15:18] [MMOe] engineLoadWarfareHistory: 0
[13:15:23] [MMOe] verifyUpgradeBuilding: academy
[13:15:24] [MMOe] engineDebug: Attempt Track Progress: have gold
[13:15:24] [MMOe] engineUpgradeBuilding: academy 11000
[13:15:30] [MMOe] engineLoadWarfareHistory: 0
[13:15:31] [MMOe] verifyTimeUntilWar
[13:15:31] [MMOe] engineTimeUntilWar: true 868 false 9868
[13:15:32] [MMOe] verifyStartWar
[13:15:32] [Main] WAITING: Please wait…
[13:15:32] [MMOe] engineDebug: [War Queue] Connecting
[13:15:32] [MMOe] engineWarRegistered: 13
[13:15:34] [MMOe] engineDebug: [War Queue] Connected
[13:15:34] [MMOe] engineWarPoolConnection: true
[13:15:34] [Main] WAR QUEUE
[13:15:34] [MMOe] engineDebug: [War Queue] Received packet: debug
[13:15:34] [MMOe] engineDebug: User connected to QuickMatch [kong5910257]
[13:15:34] [MMOe] engineDebug: [War Queue] Received packet: debug
[13:15:34] [MMOe] engineDebug: Account loaded
[13:15:34] [MMOe] engineDebug: [War Queue] Received packet: debug
[13:15:34] [MMOe] engineDebug: Preparing load stage
[13:15:34] [MMOe] engineDebug: [War Queue] Received packet: debug
[13:15:34] [MMOe] engineDebug: Player match process beginning
[13:15:35] [MMOe] engineDebug: [War Queue] Received packet: debug
[13:15:35] [MMOe] engineDebug: BattlePool Tick
[13:15:39] [MMOe] engineDebug: [War Queue] Received packet: debug
[13:15:39] [MMOe] engineDebug: BattlePool Tick
[13:15:41] [MMOe] engineDebug: [War Queue] Received packet: debug
[13:15:41] [MMOe] engineDebug: BattlePool Tick
[13:15:42] [MMOe] engineLoadWarfareHistory: 0
[13:15:43] [MMOe] engineDebug: [War Queue] Received packet: debug
[13:15:43] [MMOe] engineDebug: BattlePool Tick
[13:15:45] [MMOe] engineDebug: [War Queue] Received packet: debug
[13:15:45] [MMOe] engineDebug: BattlePool Tick
[13:15:45] [MMOe] engineDebug: [War Queue] Received packet: debug
[13:15:45] [MMOe] engineDebug: 10s auto battle start
[13:15:45] [MMOe] engineDebug: [War Queue] Received packet: debug
[13:15:45] [MMOe] engineDebug: Force Player AI Match
[13:15:45] [MMOe] engineDebug: [War Queue] Received packet: debug
[13:15:45] [MMOe] engineDebug: SetupPredefinedAIMatch 101
[13:15:45] [MMOe] engineDebug: [War Queue] Received packet: b1
[13:15:47] [MMOe] engineDebug: [MMO] Disconnected from War Pool Room
[13:15:54] [MMOe] engineLoadWarfareHistory: 0
[13:16:6] [MMOe] engineLoadWarfareHistory: 0
[13:16:18] [MMOe] engineLoadWarfareHistory: 0
[13:16:23] [Main] timeHandler KEEP reset
[13:16:30] [MMOe] engineLoadWarfareHistory: 0
[13:16:42] [MMOe] engineLoadWarfareHistory: 0
[13:16:54] [MMOe] engineLoadWarfareHistory: 0
[13:17:6] [MMOe] engineLoadWarfareHistory: 0
[13:17:14] FACES: 4
[13:17:14] PORTRAITS: 4
[13:17:14] EMBLEMS: 1
[13:17:14] PARTICLES: 0
[13:17:14] EFFECTS: 4
[13:17:14] CHARACTERS: 4
[13:17:14] ICONS: 42
[13:17:14] [MMOe] getPartyStats
[13:17:14] WILL REPORT NOTHING IF NOT CONNECTED TO BATTLE!
[13:17:18] [MMOe] engineLoadWarfareHistory: 0
[13:17:30] [MMOe] engineLoadWarfareHistory: 0
[13:17:42] [MMOe] engineLoadWarfareHistory: 0
[13:17:54] [MMOe] engineLoadWarfareHistory: 0
[13:18:7] [MMOe] engineLoadWarfareHistory: 0
[13:18:19] [MMOe] engineLoadWarfareHistory: 0
[13:18:31] [MMOe] engineLoadWarfareHistory: 0
[13:18:43] [MMOe] engineLoadWarfareHistory: 0
[13:18:55] [MMOe] engineLoadWarfareHistory: 0
[13:19:7] [MMOe] engineLoadWarfareHistory: 0
[13:19:19] [MMOe] engineLoadWarfareHistory: 0
[13:19:31] [MMOe] engineLoadWarfareHistory: 0
[13:19:43] [MMOe] engineLoadWarfareHistory: 0

 
Flag Post

Topic: Realm of the Mad God / help for the biginners anyone can ask

How i complete class quest???

 
Flag Post

Topic: Realm of the Mad God / fame/gold exchange

Yes this is great idea.