Recent posts by LenaG1 on Kongregate

Flag Post

Topic: General / Raids locked

should be fixed for both now. Please message support@dawnofthedragons.com for future issues

 
Flag Post

Topic: General / sell my DotD acc

Selling accounts is strictly against ToS

 
Flag Post

Topic: Legacy of a Thousand Suns / A bug...

they should be unlocked now. in the future please send your reports to support@legacyofathousandsuns.com

 
Flag Post

Topic: General / Bug reports for Dawn of the Dragons

Hey guys!

To expedite bug solutions, we are setting up this thread so you may more easily contact us and make reports to our support staff.

If you have issues or bugs, please direct your report to this link:
http://www.dawnofthedragons.com/forums/forums/contactus.php

or mail us at support@dawnofthedragons.com

Thank you!

 
Flag Post

Topic: Legacy of a Thousand Suns / Bugs!

hey guys, please submit any new support tickets as described here http://www.kongregate.com/forums/120-legacy-of-a-thousand-suns/topics/377075-suns-bug-reports

Thank you!

 
Flag Post

Topic: General / Bugs

Originally posted by chazo999:

When I try to look at somebody who is in another guild, EG by the Library, When I search the guild name and click on the guild, it just shows my guild. IGN: Vengeance Guild: Guild for all.

Originally posted by GuitarWolf:

If I hit someone who is out of health in pvp, I can’t attack anyone else unless I refresh the game. This only occures if I try to remach someone in my battle log.

will be fixed as soon as possible, tech is looking into these issues

Originally posted by TelcontarNuva:

Something’s been happening over the last week or so, I lose a connection whenever I craft stat points. I haven’t lost any stat points yet, but I find it really odd that it’ll crash with regularity during stat point crafting, but doesn’t crash anywhere else. I’ve tried crafting gear, it hasn’t crashed yet. Only stat points.

are you double clicking perhaps? make sure to just click once , or the game might think you are trying to create more stats with items you dont already own

Originally posted by watagata:

Ataxes is considered a human. I’m decently sure no one is riding him, and i am decently sure he’s not a human

there are humans in the howdah on his back.
Originally posted by Deneras:

My small raids are locked. showing that they are being used, but I have no raid open myself. IGN is Reivin

fixed

Originally posted by chazo999:

I dealt around 3.749b on the ER, but when i came back it said i had only done 3.349b… Can you fix please? as i wouldn’t like to lose 6 vols for a bug.

logs show you did 3,3494bils. Are you sure you didnt see the damage wrong by mistake?

 
Flag Post

Topic: General / Bugs

Originally posted by matealex:

My small raids are locked for several weeks. in game name, alx

they should be unlocked now

Originally posted by Arduous:

My game doesnt load, problem only started a day ago, before that it was loading fine. I have updated flash, reloaded the page several times, and waited 10 mins each time before reloading, my internet speed is very fast (usually loads it in bout 15 seconds)

try clearing cache/cookies please and increase flash storage settings to 10mb or more. Have you tried other browsers?

Originally posted by mhoffer:

Just left my last guild…Now when I click to view another guild’s public wall, none of the members’ names load….

it is a known issue, we are looking into it

Originally posted by Ralkai:
Originally posted by KemotZsatso:
Originally posted by KemotZsatso:

I have a problem with duel. If i rematch someone who is already dead or out of range there is an info about it and I can’t do anything more in duel
nothing is working. I need to reload and the situation is repeating again and again

Now I have the same situation also in colosseum PVP

I’m having the same problem too with Duel and Colosseum

we are aware, tech is trying to fix as soon as possible

 
Flag Post

Topic: General / Bugs

Originally posted by Mosfet:

I only used 1 recipe to craft violate energy potions. I did 50B dmg so initially I had 9 boosts. I crafted the last 2 boosts – the mount and MH one. After that I had 7 remaining boosts. I reloaded, and used the entire batch (7) to create violate energy potions – and I only got 7 instead of what I should have gotten (14). All of the potions were x2 ones and but unfortunately I can’t recall from which one I crafted.

you should have them now

Originally posted by Corrupt0:

Double clicking an item or object does not seem to work when I try and equip items, select troops or opening knowledge books. Instead I have to drag troops to the legion. Also, equipping items in Legion does not work either by double clicking or even dragging.

Hopefully it’s a minor bug, but I cannot do much due to this.

are flash/browser updated? have you tried other browsers? are you using chromebook perhaps?

Originally posted by watagata:

i had originally posted where i had not gotten the stat points i shouldve got because my computer froze a few days ago i have not been responded back and wanted to see if anything was being done

sorry if i missed your post, can you PM me the details?

Originally posted by diseqc:

I have a problem with my medium raids. It’s saying the rune is in use and has been stuck like that for around 14 days. It’s a bit annoying since i can’t summon any medium raids.

should be unlocked

Originally posted by Vaysantoff:
Originally posted by diseqc:

I have a problem with my medium raids. It’s saying the rune is in use and has been stuck like that for around 14 days. It’s a bit annoying since i can’t summon any medium raids.

Got the same bug, can’t summon the medium raids + for some reason i can’t fight in the colisseum (click in rematch but the vs thing doesnt appear)

should be unlocked

Originally posted by monsterman58:

I am also having problems summoning raids but for me its just the small ones

should be unlocked

Originally posted by Khazul:

I am having problems attacking people in pvp. I’m able to click on one player, and attack that player but after that player I can click on whoever I wish to click on but nothing happens. Well except for the button pressing and depressing, until I refresh. This is incredibly annoying especially when the first 10 or so people you try to attack don’t have enough health, so you have to refresh 10 times.

we are looking into it

Originally posted by DJMandwich:

I have friends on Kongregate that play the game. However, I do not see them (or anyone) available to be added on my Team in Colosseum. I’ve tried refreshing, restarting browser, etc.

please double check that your kong profile is not set to private and clear cache/cookies and reload game. Are you sure the players you are looking for have not quit the game?

Originally posted by DanS191:

Just noticed a glitch. I tried hitting a raid, specifically Tisiphone, for 20 Energy. I didn’t realize before hand that the raid was full. I received the error it was full, but 20 Energy was still used. No damage was done, no Experience was received, but Energy was drained.

reloading the game will return the energy to you

Originally posted by Kevlar33:

Maybe its a connection problem for me-
Lately, If I quickly switch out gear for a legion commander, then hit save (as opposed to leaving the page, and haveing the “Do you wish to save legion” pop up), it has NOT been saving the new gear..

you mean you hit “save” and it doesn’t actually save? will ask tech to check it

Originally posted by ahnialator6:

I cannot seem to reset campaign nodes after they’ve failed. I am the guild leader so i do not think that is the problem. is this a bug? i have tried refreshing the page, but that did not work

clear cache/cookies and reload. If it still persist, please PM me the details and i ll ask tech to look into it

Originally posted by wreckmawjaw:

I would hate to be a bother, however my Epic raids are currently locked and I do not currently have an Epic raid up. Would you please fix it?

should be unlocked now

Originally posted by KemotZsatso:

I have a problem with duel. If i rematch someone who is already dead or out of range there is an info about it and I can’t do anything more in duel
nothing is working. I need to reload and the situation is repeating again and again

we are looking into it

 
Flag Post

Topic: General / Bugs

Originally posted by Argennau:

I didn’t get achivement points!
It happened already two times, when I got nonthing for Destroyer(purple) and Bulwark of West Kruna (purple).
What should I do ?

did you see the popup when you got the achievement? What do the achievements say now (your exact progress )

Originally posted by Mosfet:

Hey I recently crafted energy potions from wr and got 7 instead of 14 – something must have gone terribly wrong – could you look into it?

which recipes did you use? did you initially see 14 and got fewer, or got fewer in the first place?

Originally posted by Socialbonk:

I was equipping my familiars and my familiar disappeared, (when I say disappeared I mean off my characters screen) So I clicked on another familiar, and I popped up with the previous familiar with the new familiar i clicked in behind it. I fixed it by refreshing, but I just wanted to inform you about this little bug.

might happen due to lag, but as you mentioned, reloading fixes it

 
Flag Post

Topic: General / Bugs

Originally posted by jcako:

I am unable to summon small raids has been stuck on ‘is being used’ for a very long time. How to fix it?

they should be unlocked now

 
Flag Post

Topic: General / Bugs

Originally posted by Nalut:

Here’s the deal: we start Rhal a few hours ago (say 5hrs). I did my damage..216m or something like that; anyway more then 100m.

After my refresh (raid refresh) i checked what raid i have already hit and noticed that Rhal is around 70% and i join it to check who hit him already. When i entered in the raid, a message pop up. Rhal has been dispatched or w/e. Anyway..i was like wtf. I know is a known bug but in the moment i was buffled and also a little high so i loot it (i was like what…let me see who did 5b in a couple of hit….then i was..oh snap..that’s right, nobody did, it’s that bug). And ofc i got nothing. I refreshed (browser refresh) but ofc now my Rhal is gone.

So….kind and wise Lena, can you fix it? I don’t mind do more damage to that Rhal to help my guild and ofc i want to loot it too. And to be honest XP and Reputation is what i care about the most.

Oh also a screenshot of me failing (Rhal loot): http://imageshack.us/f/7/0plu.jpg/

Additional info if you need them: Guild is Black Lodge, our Rhal is still alive and i think it will be at least till tomorrow (i assume but i think you can check that)

we cant re-add it to your list unfortunately, but i fully refilled your stats so you can hit new ones

Originally posted by watagata:

I was able to caft 207 Ruzzik tales into stat points (so 828 Stat points). When i tried crafting them my computer froze, i turned it off, got back on to dotd. then when i checked my current stat points were 440. i went to collect-ruzzik tails couldnt craft because i had none. :( fix somehow…

did you have other SPs from before? are you sure you had 207 to craft and not less?

Originally posted by haloover9000:

I seem to be having the same problems as a few others as my personal raids seem to be locked.
Username is same as on my account.

they should be unlocked

Originally posted by NewWorldFool:

I defeated the quest version of Krugnug a while ago, but now that I’m looking over my citadel and such… I do not have the Jeweler Book. Is the text on it wrong (it says I get it for defeating Krugnug), or did I somehow get gypped?

you ll have to reset area and redo it on Normal to get it

 
Flag Post

Topic: General / Bugs

Originally posted by FilZet:

I dont have any active medium raid nor a cooldown on this size and since time before Kessov WR i can’t summon any of this yellow ones. It shows “rune (medium) is being used”, however this text is on over two weeks now, any solutions?
http://i.imgur.com/JfwhfEK.png
http://imgur.com/NlSIVF3
http://imgur.com/9aDCvTL
I’m using Firefox and Win7

should be unlocked now

Originally posted by TelcontarNuva:

I had the campaign issue on the first campaign I did, and after a while I figured it had something to do with the “Chilling” effect. But my current campaign doesn’t have “Chilling”, and I have the same problem. I should point out I’ve only attempted two campaigns, so, uh, 100% bug rate!

we are working on fixing this as soon as possible, but in the meantime a workaround that works is to adjust your PC times a few minutes back/after current time to match the server time displayed in Guild hall

Originally posted by kerdios:

Another bug – or rather a miss-sight – the craft for Emilia and yydrian abandoned are in general→ events instead of general→general

Design team will check it out

 
Flag Post

Topic: Legacy of a Thousand Suns / Bugs!

Originally posted by xlide:

Can’t summon large raids

fixed

Originally posted by poopylucas2:

My facilitys are locked even though i have completed the missions.

please forward your request to support@legacyofathousandsuns.com

Originally posted by lordvektor:

No, really, how does a support request usually take ?

usually it is 1 to 2 work days tops, but due to holidays and a large amount of tickets sent over the past week, it might take a little longer. Feel free to sent a follow up message to update your ticket

 
Flag Post

Topic: General / Bugs

Originally posted by RebelOConner:

there’s the a bug i though disapeared.
when i click on a guild raid ( already summoned) i go immediatly on the raid page

reloading game should fix this.

Originally posted by jscorpio:

I did not receive credit for a raid. I entered the raid and used my stamina and after completing the raid I went to claim the loot and it said i did not participate in the raid. It was a Bellarius raid nightmare mode I had 200+ million damage. could i get credit for this and the loot? or am i screwed.

can’t readd the raid to your list so you can loot again, but we have refilled your stamina so you can hit other raids

 
Flag Post

Topic: General / Bugs

Originally posted by Steurtje:

Hey Lena,

I was crafting 2 pieces of each besieger’s mail set, till the game crashed and when I logged back in I suddenly had 3 pieces of Besieger’s Mail Gloves instead of 2. I don’t have enough mail’s to craft my troop now, could you please reset this?

Greets,
Steurtje (also ig)

crafting of the 3d has been reverted

Originally posted by andrha56:

All my small raids are locked since i started hograk raid for the first time can you fix this for me ? :) my in game name is Andreas :)

should be unlocked

 
Flag Post

Topic: Legacy of a Thousand Suns / Bugs!

Originally posted by Born2Slow:

Can’t summon epic raids

should be unlocked

 
Flag Post

Topic: General / Bugs

Originally posted by ACEofFO:

I have had the same kind of problem my medium rune raids are also locked its been this way for a while but I haven’t reported it because I don’t need any loot from them till now

Originally posted by Sisel:

I have same problem for my small raid :(

Originally posted by sonicheroes:
Originally posted by ACEofFO:

I have had the same kind of problem my medium rune raids are also locked its been this way for a while but I haven’t reported it because I don’t need any loot from them till now

Same issue, in game name is Talow

fixed for all 3 of you

 
Flag Post

Topic: General / Bugs

Originally posted by NBD951:

I noticed this bug at about the end of the last WR. It didnt bother me until now but my personal raid’s have been locked for at least a week now. I go to my raid tab and it says on my personal raids “Rune (Personal) Is Being Used”
I have checked every day on my new raids, current and completed raids for any personal one and have found none. Please fix this soon.

Tyvm for over 3 years of Dotd gaming, been enjoying it since about 3 mo’s after it was first launched on FB. This is the 1st bug i have encountered so far and i look forward to future Dotd experience.

xXxtremes, Lvl 633

should be unlocked now

 
Flag Post

Topic: General / Bugs

Originally posted by boxhead44:

I just enchanted my seige master’s boots with the red dragon killer enchant rune and got a lesser dragon killer proc? is that right? says it should do greater damage to dragons on the rune description.

each coloured rune can give lesser, normal or greater proc. The lesser red is still greater than higher bluew/green

 
Flag Post

Topic: General / Bugs

Originally posted by radojas:

I recently purchased 2 winter brown-grey glorious dawn chests from the bazaar, both gave me brown coins so I was going to use 1 to enchant an item. When I did enchant it the process used up both coins.

you should have one back

Originally posted by sengsong:

Hello. Merry Christmas . Personal raids cant be summoned , without having summoned any raid at all. Thanks

should be unlocked now

 
Flag Post

Topic: General / Bugs

are you behind a firewall perhaps? college/corporate networks have usually strict rules. Also antivirus software like Vipre, Avast and a couple others are known to block social sites by default

 
Flag Post

Topic: General / Bugs

Originally posted by ggplatypus:

The updated Salome loot table is missing Matilda (general) and Battle Drake (mount). It now includes Stone of Farzark (crafting) and Brown Scabbard (crafting).

The updated Apocolocyntosised Demon loot table is missing Murkan the Baker (general) and Pumpkin Rune (enchanting). It now includes Leech’s Heart (crafting) and Spectral tooth (enchanting).

Salome should be fixed, and Apoc Demon will get fixed later today

Originally posted by beetlebob12:

Our Celeano is bugged. Thanks! (Guild: Souls of Iron Clad)

should be fixed

Originally posted by eragon1997:

Recently, dawn of dragons has been loading up plain empty. When I right-click on the window for it, it says movie not loaded. I’ve tried clearing my cache/cookies many times, uninstalled google chrome, and i cannot increase the storage settings for the game because it will not give me the option. Also, my adblock has the website included in allowed.

try removing flash player and reinstalling it. Have you tried with any other browsers? Also check your antivirus in case it blocks social/gaming sites

 
Flag Post

Topic: General / Bugs

Originally posted by rmta:
Originally posted by rmta:

Since last patch or Codex I’ve noticed PvP health not changing when switching from leveling legion (higher hp) to any other legion (lower hp) after burning leveling extras. Refreshing the game will change it, but this wasn’t necessary before. Attacking someone in duel or colo doesn’t change it, health is decreased just by the amount lost when attacking.

No response?

It seems to have something to do with Codex. When she’s not in the legion changing to a lower hp setup after leveling doesn’t leave excess PvP hp.

will look into it

Originally posted by BoseXSteiner:

Hi! Celeano is bugged again in “Kings&Legends” guild. Please fix. Thanks

should be fixed now

 
Flag Post

Topic: General / Bugs

Originally posted by ladyjoker:

Completed the Knights of Evil world raid with about 1.2 bil damage done and when I went to loot all it said was “Nothing of value found”. So I got absolutely nothing from the raid when I should’ve gotten at least something.

reloading game should have fixed this

Originally posted by KentDorfman:

Hi Lena, my colossal rune has been ‘used’ for at least 5 days now, would you mind resetting it. thx

should be fixed

 
Flag Post

Topic: General / Bugs

Originally posted by ggplatypus:

In game, if you go to “PVP” tab → “Duel” tab → Click the “?” help button in the top right
Under “Duel Page Info” there is a section for “Citadel Introduction” which is probably not meant to appear there.

thanks, will fix as soon as possible

Originally posted by abartley:

Killed a self-summoned NM Bloodmane, but didn’t get the loot. Tab instead said that I had not participated in the battle.

did you refresh game? usually that fixes it. Dont click “close” though, or you will lose the loot

Originally posted by WKlv9:
Originally posted by matdav:
Originally posted by Brulak:

A little Guild bug at “Dawn of the Dragons” (yes, that’s the guild’s name):
Celeano is marked as locked, but not alive.

Same bug at our guild.
Guild name: DotD Anonymous

dragonkiller (there are 2 *s before the first letter and after the last letter) is also experiencing this problem

fixed

Originally posted by DARKWHITE196:

when i open the dawn of dragons game it sometimes (majority of times) just plain and empty , it won’t load or any but the chatroom does.

try clearing cache/cookies, update flash player and increase flash storage settings to 10mb or unlimited. Make sure that adblock or similar addons you have include the game url in the allowed sites