Recent posts by ijskonijn on Kongregate

Flag Post

Topic: Rise of Champions / Bugs

Tough one to describe here goes:

In guild war for two days now there is the following problem:
When I send my first champion the moment the countdown counter reaches zero, so at the first opportunity, that champion then freezes at the end of the lane. He doesn’t die, he doesn’t get hurt and he doesn’t respawn. He’s frozen for the duration of the battle. In addition, enemy champions are from that moment no longer seen running over that lane.

I’ve seen this happen with fellow guild members. Also, it doesn’t matter if I send a rogue, warrior or mage, or if I choose a different lane. The problem then still exists. However, if I choose to delay when sending my first champion there is no problem.

Log output is difficult to come by, because there is an insane amount of log during brawl. I can’t scroll up in the log or copy-paste quickly. I have screenshots for the moment I send the campion, and the suspected moment he freezes. Relevant lines appear to be:
Enginedebug: Deploying: Crimson Typhoon (my champ name)
Enginedebug: Error: ProcTick

and:
Enginedebug: Error: Instadeath (at the suspected time the champ freezes)

 
Flag Post

Topic: Rise of Champions / Bugs

Originally posted by ijskonijn:

Bah, guild war has been broken for us now for two days. Not getting beyond the “Finding Brawl” status :-(

So sad, I play this game for GW only :-(

I’m sorry to see that after two days this problem still exists, with no reply or message on the status other than that they are aware of the problem. Disappointment here :-(

edit: phrasing

 
Flag Post

Topic: Rise of Champions / Bugs

Bah, guild war has been broken for us now for two days. Not getting beyond the “Finding Brawl” status :-(

So sad, I play this game for GW only :-(

 
Flag Post

Topic: Rise of Champions / Bugs

New guild war brawl seems broken. When a player selects himself as captain, he is immediately taken to ‘searching for match’ and will then face off solo against 3 opponents. No chance :p

 
Flag Post

Topic: Rise of Champions / Bugs

I’ve had the same issue all day long. All I get is popups that it should be fixed now, but it isn’t. I tried a new clean and different browser even: same effect.
Not at all up to the standards of fast feedback and issue resolving I’m used to here :-(

 
Flag Post

Topic: Rise of Champions / Bugs

I can’t get a battle started. Lvl 15 here.
In battle arena, I get ‘searching for battle, please wait’.
clicking cancel or fight ai doesn’t work. My click is being ignored ;-)
(so close to my daily tasks….)

 
Flag Post

Topic: Technical Support / missing reward?

Originally posted by playerX19473:

Your reward is the Kongpanion “Sweets”.

I know, but that wasn’t the question I asked.

 
Flag Post

Topic: Technical Support / missing reward?

A few days ago I got a message congratulating me with getting all of the kongpanions, and I got a shiny new reward on my profile.

Day later, I got a message saying that had been a mistake, and the reward was removed. :-(

So, I completed the cuteness overload quest and since I had one Kongpanion to choose from, I assume I now have all the Kongpanions. Do I now also get the reward medal for getting all the Kongpanions please?