Recent posts by darkking3457 on Kongregate

Flag Post

Topic: Technical Support / oops something broke! NO ONE IS FIXING IT

Awesome is been about a month now since i have this problem oops something broke. I lost all my 44 outposts. I have been senting messages to developer and all kinds of problem related issue to the forum I can think of. You know what I quit. Even if the problem is fix I aren’t going to start all over again.

 
Flag Post

Topic: Backyard Monsters / "Oops, something broke!" - Cell for base "0" not found issues

Awesome. Is been about a month now since I have this problem oops something broke. Now I have lost all my outposts that I have work so hard to get, all 44 outposts. You know what I quit this game. Even if someone fix this I aren’t going to start all over again.

 
Flag Post

Topic: Backyard Monsters / "Oops, something broke!" - Cell for base "0" not found issues

ASCubed is there any prove you successfully fix the game?

 
Flag Post

Topic: Backyard Monsters / "Oops, something broke!" - Cell for base "0" not found issues

omg i spent alot of time and money on my yard i dont want to start over
i rather quit

 
Flag Post

Topic: Technical Support / Backyard monsters oops something broke!

omg i spent alot of time and money on my yard i dont want to start over

 
Flag Post

Topic: Technical Support / Backyard monsters oops something broke!

if someone can fix this please fix it my id is 416919

 
Flag Post

Topic: Backyard Monsters / "Oops, something broke!" - Cell for base "0" not found issues

If you know how to fix this please fix it my id is 416919

 
Flag Post

Topic: Backyard Monsters / "Oops, something broke!" - Cell for base "0" not found issues

ASCUBED thx for the help but giving you that link will give you access to my yard

 
Flag Post

Topic: Technical Support / Backyard monsters oops something broke!

I did file a report to the developer but no response for a few days already.

 
Flag Post

Topic: Backyard Monsters / "Oops, something broke!" - Cell for base "0" not found issues

my game keep saying oops something broke! no matter how many times i reload, can you help me fix it?

username: darkking3457

 
Flag Post

Topic: Technical Support / Backyard monsters oops something broke!

I can’t load my yard no matter how many times I refresh. I tried all browsers but didn’t work. It keeps saying oops something broke!